start probleem warme motor

Over de derde generatie Corvette (1968-1982).

start probleem warme motor

Berichtdoor jan de jong » 08 Mei 2018, 11:12

Goedemorgen,
Corvette C3 1974 start niet met warme motor. koude start geen enkel probleem, maar na paar minuten lopen en opnieuw starten krijgt de startmotor de motor al moeilijk rond, start dan nog wel. Bij echt warm gereden motor krijgt de start motor de motor niet meer rond en start dus niet. lijkt wel of de motor terug wil slaan??
Volgens mij is de accu goed, bij koude start gaat de startmotor op normaal toeren rond en heb ik stroom zat.
kan de start motor te zwak zijn bij warme motor?
probleem heb ik sinds de koppen eraf zijn geweest om nieuwe klepveren te plaatsen??
ontsteking heb ik al wat later gezet, maar geen verbetering bij warme start?

wie weet raad?
bedankt vast
jan de jong
Gebruikers-avatar
jan de jong
1st gear
 
Berichten: 37
Geregistreerd: 12 Jan 2015, 22:12

Re: start probleem warme motor

Berichtdoor Jitse » 08 Mei 2018, 16:47

De startmotor zelf zou ik als eerste checken. Waarschijnlijk is dit de boosdoener.
Jitse
2nd gear
 
Berichten: 393
Geregistreerd: 27 Aug 2012, 13:10
Woonplaats: Texel
Corvette: ZR1

Re: start probleem warme motor

Berichtdoor Sharky » 09 Mei 2018, 08:36

Hoi Jan,

Zoals Jitse zegt, hoogstwaarschijnlijk probleem met je starter. Is het nog de originele?

En anders toch in je stroomvoorzienig. Accu slecht of bekabeling. Ik heb vorig jaar een nieuwe set accukabels gemonteerd inclusief nieuwe starter wiring harness. Nooit meer startproblemen en heb zelfs het vermoeden dat de motor beter loopt. :op:

Maar voor je daar mee begint, begin bij de startmotor. Ik heb er inmiddels een high torque onder zitten.
Groet,
Arjen

Afbeelding
Gebruikers-avatar
Sharky
6th gear
 
Berichten: 4415
Geregistreerd: 09 Okt 2001, 19:35
Woonplaats: Friesland
Corvette: C3 1980, C4 1990

Re: start probleem warme motor

Berichtdoor jan de jong » 09 Mei 2018, 12:07

bedankt voor de reacties, heb vanmorgen de ontsteking nog een stuk later gezet en nu start ie weer zowel bij koude als warme motor, en hij loopt ook netjes.
Alleen als ik met de flitslamp kijk naar de streep op het vliegwiel en de tandjes op het blok voor de afstelling klop daar helemaal niks meer van??

kan inieder geval weer rijden!
Gebruikers-avatar
jan de jong
1st gear
 
Berichten: 37
Geregistreerd: 12 Jan 2015, 22:12

Re: start probleem warme motor

Berichtdoor Sharky » 09 Mei 2018, 12:53

Oke. Kan dus blijkbaar ook.
Moet ie standaard niet iets van 34 graden voorontsteking hebben? Valt vast wel te googelen.
Groet,
Arjen

Afbeelding
Gebruikers-avatar
Sharky
6th gear
 
Berichten: 4415
Geregistreerd: 09 Okt 2001, 19:35
Woonplaats: Friesland
Corvette: C3 1980, C4 1990


Terug naar C3 techniek

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 5 gasten

cron