U0101 lost com with TCM traction control service

Over de zesde generatie Corvette (2005-2013).

U0101 lost com with TCM traction control service

Berichtdoor niekfermont » 30 Mrt 2019, 00:05

Hee mede corvette liefhebbers,

Ik kreeg deze week een storing service traction system, km teller vloog alle kanten op lichten begonnen te knipperen etc.
Heeft iemand van jullie een idee wat dit kan zijn en wat ik hier aan kan doen? Dealers hier in de buurt hebben er ook weinig ervaring mee (hij gaat volgende week naar de Chevrolet dealer) misschien kunnen we al wat tips geven waar hij moet zoeken. Ik las op amerikaanse forums dat er een 12pin connector los kan zitten of een andere kabel onder het stuur ergens (waar een terugroepactie voor is geweest). Hebben jullie verder nog ideen of een idee waar deze kabel precies zit onder het stuur zodat ik hier zelf eens naar kan kijken.

Alvast reuze bedankt!

Niek.
Gebruikers-avatar
niekfermont
 
Berichten: 6
Geregistreerd: 07 Nov 2015, 19:37

Re: U0101 lost com with TCM traction control service

Berichtdoor Mang » 03 Mei 2019, 04:43

En heeft de dealer de storing U0101 voor je kunnen oplossen?
Ex Vette's: 1974 Coupé (1977-1981), 1984 Coupé(1990-2005)Corvette Performance Academy 2005-Duitsland, Papenburg (C6), 2008-NL, Zandvoort (Z06), 2010-België, Spa-Francorchamps (Z06), 2011- Frankrijk, circuit Paul-Ricard (C6 & Z06)
Gebruikers-avatar
Mang
1st gear
 
Berichten: 78
Geregistreerd: 06 Aug 2008, 21:17
Woonplaats: Lelystad
Corvette: C6 Z06 zwart & C7 Z06 geel (7 handbak)


Terug naar C6 techniek

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten